Outlook Sending Issue
Incident Report for Cordero
Resolved
We picked up on an issue with the Microsoft connection at around 9.30 - 9.45, this was an issue at Microsoft's end and has since been resolved and emails seem to be flowing through. If you sent any messages during this time from Cordero, you will need to check they have been sent by looking for the email in the sent items in your linked outlook account.
Posted Jul 11, 2022 - 13:10 BST
Investigating
We are currently investigating an issue with our outlook integration. It seems there is an issue with Microsoft and some correspondence isn't sent. Please can you double-check your outlook email accounts to ensure your emails have been sent?
Posted Jul 11, 2022 - 11:04 BST
This incident affected: Cordero Application.