PandaDoc outage
Incident Report for Cordero
Resolved
PandaDoc has now resolved their earlier issue, If you are still experiencing any problems please let us know at support@cordero.cloud or contact them directly at support@pandadoc.com.
Posted Aug 22, 2022 - 18:32 BST
Monitoring
PandaDoc has reported that they have a partial outage linked to their application. This may cause issues for any PandaDoc users when trying to load and send templates.
We will keep an eye on the status page and update you once it has been confirmed as fixed.
https://status.pandadoc.com/
Posted Aug 22, 2022 - 16:30 BST