Outlook Import
Incident Report for Cordero
Resolved
An update has been deployed for this issue and messages should begin to import as expected.
Posted Jul 07, 2022 - 12:27 BST
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2022 - 12:27 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 12:26 BST
Identified
We are investigating an issue where emails received today have not been imported into Cordero. We have identified the issue and this should be back online shortly
Posted Jul 07, 2022 - 12:21 BST
This incident affected: Cordero Application.